Search found 16 matches

by ZeeRTI
Tue Aug 20, 2019 12:59 am
Forum: Service & Technical
Topic: Diesel Pump not working!
Replies: 5
Views: 209

Re: Diesel Pump not working!

It could be a number of things.. that's what a tech needs to figure out. Could be as simple as a nozzle. This general question that you asked will get you nothing but guesses. You need to actually be on site troubleshooting. it cannot be the nozzle because it is at all fueling points. What else can...
by ZeeRTI
Mon Aug 19, 2019 1:57 am
Forum: Service & Technical
Topic: Diesel Pump not working!
Replies: 5
Views: 209

Diesel Pump not working!

Hello All, We have a site where the diesel has been giving the customer problems. It works for a little bit then it does not work (According to the customer). They have already replaced the Turbine, Contact Relay and Capacitor. What else is left?!? When I arrived at site they had turned off the brea...
by ZeeRTI
Wed Mar 06, 2019 11:58 pm
Forum: General Business
Topic: NOV/FGS StationWare 3000
Replies: 1
Views: 433

Re: NOV/FGS StationWare 3000

I was able to get a working version of the 3000 but it is not that useful
by ZeeRTI
Wed Mar 06, 2019 11:26 pm
Forum: Service & Technical
Topic: Swiftcheck valve
Replies: 7
Views: 753

Re: Swiftcheck valve

Okay Thanks! after analyzing all my options it seems I will have to go with the following :

pipe wrench, hammer and swearing.
by ZeeRTI
Wed Mar 06, 2019 1:14 am
Forum: Service & Technical
Topic: Swiftcheck valve
Replies: 7
Views: 753

Swiftcheck valve

Hey guys i got a site i need to replace the veeder-root swiftcheck valve but it is rusted onto the turbine. Anyone know what size of a socket would fit on it?
by ZeeRTI
Wed Jan 23, 2019 11:41 pm
Forum: Compliance & Regulations
Topic: Stolen Incon TS-STS
Replies: 10
Views: 1329

Re: Stolen Incon TS-STS

Our shop was robbed about 2 years ago and our INCON Sump test system was also stolen. these things never show up anywhere. Just seems the people who steal them throw them in the trash.
by ZeeRTI
Mon Feb 12, 2018 6:58 pm
Forum: Service & Technical
Topic: WPLLD not detecting 3GPH Leak
Replies: 4
Views: 549

Re: WPLLD not detecting 3GPH Leak

What am I looking for on the gauge?
by ZeeRTI
Sun Feb 11, 2018 12:22 am
Forum: Service & Technical
Topic: WPLLD not detecting 3GPH Leak
Replies: 4
Views: 549

WPLLD not detecting 3GPH Leak

Hi Guys, I got a site with 3 Wplld's. none of them seem to be able to detect the 3 gph per hour leak. The module is working fine, the fuse's are all good. What else do you think it could be ? Veeder-Root Tech support tells me there might be air in the line, but I did not see any bubbles in my line a...
by ZeeRTI
Fri Dec 15, 2017 10:06 pm
Forum: Construction & Installation
Topic: SB989 Sump Repair
Replies: 2
Views: 948

SB989 Sump Repair

Hello, I have a waste oil tank that is not passing the SB989, I have replaced all the penetration fittings with fiberglass but I still have a very small leak. the passing threshold is 0.0020 and my leak is about 0.0024. Do you guys know of a sealant that I can use or epoxy that I can spray on the en...
by ZeeRTI
Fri Aug 25, 2017 8:56 pm
Forum: Construction & Installation
Topic: Cracked Fiberglass Vent
Replies: 1
Views: 606

Cracked Fiberglass Vent

Hi All, We have a site that is leaking vapor, we found the leak near the vent lines. We excavated and the fiberglass pipe has a small crack right at the connection to the vent pipe. Currently they have red thread NOV pipe and just regular metal fittings with black tape around them going up. I want t...