Search found 314 matches

by skonley
Wed May 08, 2019 6:25 pm
Forum: Service & Technical
Topic: Site navigator cannot connect to remote server
Replies: 15
Views: 1152

Re: Site navigator cannot connect to remote server

Most of the time I find the B/O PC has the wrong IP (mostly set to DHCP)
by skonley
Wed May 08, 2019 6:22 pm
Forum: Help Wanted
Topic: Verifone Clearwater, FL Internal technician
Replies: 3
Views: 816

Re: Verifone Clearwater, FL Internal technician

No more snow, no more ghettos, no more on call....sounds great. However, I doubt the pay is close to what a regular tech is accustomed to.
by skonley
Wed May 08, 2019 6:14 pm
Forum: Service & Technical
Topic: Fuel Deposit issues
Replies: 9
Views: 958

Re: Fuel Deposit issues

You can't see (or mess with) the 9999 Fuel Deposit department. I would reload it.
by skonley
Tue Apr 30, 2019 4:23 pm
Forum: Service & Technical
Topic: Commander NBS Network
Replies: 3
Views: 412

Re: Commander NBS Network

Trigger Pull comm errors are usually one of two problems - incorrect Payment NIC IPs or Trigger Pull url. Probably can get to work without a firewall but you can't go wrong with using a Paysafe/Cradlepoint device from Control scan.
by skonley
Wed Apr 17, 2019 6:24 pm
Forum: Service & Technical
Topic: Yet another brick commander
Replies: 18
Views: 1526

Re: Yet another brick commander

Sometimes I honestly think no testing/no service is being done when Commanders/Topazes are sent back for repair. I had a site that 3 rebuilds went in over a month period. Ended up fixing by putting a repair kit Commander in (so yeah a new one). I have had rebuilt Topazes be dead out the box - I mean...
by skonley
Wed Apr 17, 2019 6:17 pm
Forum: Service & Technical
Topic: RubyCI docs
Replies: 5
Views: 661

Re: RubyCI docs

support.verifone.com
by skonley
Fri Apr 12, 2019 3:59 pm
Forum: Service & Technical
Topic: unable to move prepay
Replies: 5
Views: 834

Re: unable to move prepay

Just had a customer call me about this after auto-upgrading to Vaps 1.06.17 (Citgo). Wayne 2v's - haven't been to site, but it is curious.
by skonley
Thu Apr 11, 2019 7:10 pm
Forum: Service & Technical
Topic: ruby2/commander and wayne ovation pumps issue
Replies: 6
Views: 1107

Re: ruby2/commander and wayne ovation pumps issue

Sounds like 2 bad keypads (or at least the wrong injection key) and some key map configuration issues. Shouldn't be that difficult to tackle.
by skonley
Tue Apr 02, 2019 7:41 pm
Forum: Service & Technical
Topic: Wincor nonsense
Replies: 8
Views: 891

Re: Wincor nonsense

If only there was a way to turn of the loyalty prompting so the site could actually use the register while waiting a day or two for the replacement box...