Ux300 failure?

Look here for answers to your technical questions. Post a question or share your expertise with others.
Post Reply
clarkcl1
Head Tech
Posts: 60
Joined: Wed Apr 19, 2017 3:55 pm

Ux300 failure?

Post by clarkcl1 » Fri May 17, 2019 6:41 pm

Tried replacing a card reader.
--install cr, gp to secure menu. Cr security module = error.
-- upgrade upm to 42.10.12
--cr security module = security disabled. When i try to activate, i get this message:
"Not all dismounting sensors enabled. Fail to activate unit".
Dig around and find gilbarco has a new version: 42.11.10. So i upgrade upm to that, cr security module = error.

So i try another cr and i get cr security module = error.

Ive never seen it be disabled and fail to enable. Other side works just fine. Any ideas?

Joejohnson
Head Tech
Posts: 1013
Joined: Mon Apr 11, 2016 8:28 pm

Re: Ux300 failure?

Post by Joejohnson » Fri May 17, 2019 7:05 pm

clarkcl1 wrote:
Fri May 17, 2019 6:41 pm
Tried replacing a card reader.
--install cr, gp to secure menu. Cr security module = error.
-- upgrade upm to 42.10.12
--cr security module = security disabled. When i try to activate, i get this message:
"Not all dismounting sensors enabled. Fail to activate unit".
Dig around and find gilbarco has a new version: 42.11.10. So i upgrade upm to that, cr security module = error.

So i try another cr and i get cr security module = error.

Ive never seen it be disabled and fail to enable. Other side works just fine. Any ideas?
Yep, GVR has it all worked out.

Mrdangerous
Head Tech
Posts: 62
Joined: Sun Oct 11, 2009 2:09 pm

Re: Ux300 failure?

Post by Mrdangerous » Fri May 17, 2019 8:45 pm

So far, Gilbarco has shipped us 2 card readers that have "TEST" etched into the front of them. They don't do a d@mn thing but beep. My assumption is they can't keep up with the hundred or so dead ones we've shipped back to them, so they're just grabbing them off workbenches now and flinging them into a box and shipping them out as placebos.
No, I can't sell you cigarettes. I don't work here and this pile of parts is the cash register.

User avatar
skonley
Head Tech
Posts: 309
Joined: Thu Oct 07, 2010 9:21 am
Location: Crimea River

Re: Ux300 failure?

Post by skonley » Sat May 18, 2019 5:42 am

Delta K will show you the error code on the red x screen.
Be alert - we need more lerts!

JohnnyP
Head Tech
Posts: 46
Joined: Sun Mar 18, 2012 2:39 pm

Re: Ux300 failure?

Post by JohnnyP » Sat May 18, 2019 2:39 pm

Possibly the UPM has an older version than the UX300.


justinforman
Head Tech
Posts: 61
Joined: Wed Apr 14, 2010 9:04 am

Re: Ux300 failure?

Post by justinforman » Mon May 20, 2019 9:58 am

Is it the B side? Did you assign IP address to the reader?

clarkcl1
Head Tech
Posts: 60
Joined: Wed Apr 19, 2017 3:55 pm

Re: Ux300 failure?

Post by clarkcl1 » Mon May 20, 2019 12:40 pm

Yes b, yes assigned.

Addressed upm software twice as stated originally

nighthawkrebuilder
Head Tech
Posts: 135
Joined: Fri Mar 24, 2017 9:45 am
Location: Wheatridge, Co

Re: Ux300 failure?

Post by nighthawkrebuilder » Tue May 21, 2019 1:54 pm

You have a dead UX-300.....I can help if needed.
Junior(Mike)
Global Petroleum Electronics Rebuilders
303-403-0761
mjmorgan@gogper.com

stuppid
Head Tech
Posts: 148
Joined: Thu Dec 23, 2010 7:10 am

Re: Ux300 failure?

Post by stuppid » Wed May 22, 2019 11:19 pm

Are you offering rebuilds? We have been getting rebuilt from gbco on warranty repairs but can't get them through distribution.

nighthawkrebuilder
Head Tech
Posts: 135
Joined: Fri Mar 24, 2017 9:45 am
Location: Wheatridge, Co

Re: Ux300 failure?

Post by nighthawkrebuilder » Thu May 23, 2019 7:33 am

stuppid wrote:
Wed May 22, 2019 11:19 pm
Are you offering rebuilds? We have been getting rebuilt from gbco on warranty repairs but can't get them through distribution.
Yes, I have distribution directly through Verifone. You can email me and we can discuss lead time and prices.
Junior(Mike)
Global Petroleum Electronics Rebuilders
303-403-0761
mjmorgan@gogper.com


Post Reply