Shell Outside Chip

Look here for answers to your technical questions. Post a question or share your expertise with others.
Post Reply
bvick
Head Tech
Posts: 131
Joined: Tue Jan 22, 2013 8:06 am
Location: Sims, NC

Shell Outside Chip

Post by bvick » Fri Jun 05, 2020 3:38 pm

Have upgraded several location with a Verifone RubyCi, Cybera325, and Wayne Dispensers, Everything loads fine comes up works great, about 2 weeks later been getting calls , outside card readers down. Sometimes have to reload RubyCi to get outside reader back up., anyone else run into this
bvick

scotcal
Head Tech
Posts: 196
Joined: Thu Dec 22, 2005 2:12 pm

Re: Shell Outside Chip

Post by scotcal » Sat Jun 06, 2020 2:58 pm

When I read this post, I thought.... Nope, all the shell sites I've done are good. Until this morning when I get the frantic call. No Outside Card transactions... This site has been outdoor EMV for 1 month.

I went thru all the easy stuff first.
Reboots, downloads etc.
Dispenser prompts work and reload
EMV clamps but just times out......
Spent time w Shell level 2 who said all ok
Spent time w cybera, who lost password control sndcant log into their 325. New one coming....

Went to Verifone for the weekend hold. While waiting, I noticed the Shell production version on portal is 2.09.21 vs the site having 2.09.20.
With nothing to lose, I dumped an sutoupgrsde, during which Verifone called back. Not much help there, other than holding my hand while the site came back up.

The new load restored outdoor cardreader functions

javamelt
Head Tech
Posts: 64
Joined: Fri Nov 27, 2015 10:34 am

Re: Shell Outside Chip

Post by javamelt » Sun Jun 07, 2020 11:20 am

scotcal wrote:
Sat Jun 06, 2020 2:58 pm
When I read this post, I thought.... Nope, all the shell sites I've done are good. Until this morning when I get the frantic call. No Outside Card transactions... This site has been outdoor EMV for 1 month.

I went thru all the easy stuff first.
Reboots, downloads etc.
Dispenser prompts work and reload
EMV clamps but just times out......
Spent time w Shell level 2 who said all ok
Spent time w cybera, who lost password control sndcant log into their 325. New one coming....

Went to Verifone for the weekend hold. While waiting, I noticed the Shell production version on portal is 2.09.21 vs the site having 2.09.20.
With nothing to lose, I dumped an sutoupgrsde, during which Verifone called back. Not much help there, other than holding my hand while the site came back up.

The new load restored outdoor cardreader functions
So having .21 on portal leads me to believe that someone knows something! And why the helpdesk wouldn’t know is completely beyond me. I appreciate this post because I know this exact call coming down the pipeline.
So you work 40 hour weeks, I remember my first part time job! :lol:

TNE
Head Tech
Posts: 202
Joined: Fri Jul 21, 2006 4:08 am

Re: Shell Outside Chip

Post by TNE » Mon Jun 08, 2020 7:07 am

Shell is having issues with EMV outdoors. Usually with Wayne it is random dispensers stuck on "Loading EMV Data". Initializing DCRs can fix. Also Wayne can have issues with prepay settlement. Gilbarco issues seem to be more rare, but cause all to stop working. This takes a reload. I've been running .20 and .21 and sites, and both have seen issues, which points me to Wincor updates. We were running .20 at sites from August through December with no real issues. I thought .21 was the cause, but sites all over are seeing these. I have been loading .20, just to be able to have .21 autoupgrade as an option.

bvick
Head Tech
Posts: 131
Joined: Tue Jan 22, 2013 8:06 am
Location: Sims, NC

Re: Shell Outside Chip

Post by bvick » Tue Jun 09, 2020 6:40 am

i running .21 at all sites, this is becoming a weekly issue
bvick


RossD
Head Tech
Posts: 242
Joined: Sat Nov 13, 2004 1:57 am
Location: Nevada

Re: Shell Outside Chip

Post by RossD » Thu Jun 11, 2020 10:59 pm

I have now done 34 sites and had to reload 2 of them so far. Would be nice if they figured this out.
:roll:

Post Reply