Forum Upgrade

Forum news, tips, updates and highlights from the forum and the PEI website.
User avatar
admin
Site Admin
Posts: 129
Joined: Sat Dec 20, 2014 3:17 am
Contact:

Re: Forum Upgrade

Post by admin » Mon Jun 05, 2017 9:22 am

dieselengine9 wrote:Logs me out every time.
Try clearing the cache on your browser. Also make sure you're loading the secure site- with HTTPS
Image
Tank owner? Fleet operator? Compliance officer? Explore O & E Membership

User avatar
cantdrive55
Head Tech
Posts: 437
Joined: Thu Mar 19, 2009 5:57 am
Contact:

Re: Forum Upgrade

Post by cantdrive55 » Mon Jun 12, 2017 10:21 am

Still big problems logging me out every time I try to do something. Think I'll take a break from the forum for a while until the issues are fully resolved.

User avatar
dieselengine9
Head Tech
Posts: 194
Joined: Mon Mar 01, 2010 12:41 pm
Location: Atlanta
Contact:

Re: Forum Upgrade

Post by dieselengine9 » Tue Jun 13, 2017 7:35 am

Yes, clearing the cache didn't work.

User avatar
dieselengine9
Head Tech
Posts: 194
Joined: Mon Mar 01, 2010 12:41 pm
Location: Atlanta
Contact:

Re: Forum Upgrade

Post by dieselengine9 » Tue Jun 13, 2017 7:36 am

The directory is much better though, I like that!

User avatar
cantdrive55
Head Tech
Posts: 437
Joined: Thu Mar 19, 2009 5:57 am
Contact:

Re: Forum Upgrade

Post by cantdrive55 » Thu Jul 06, 2017 1:44 pm

Is there any chance that you guys will fix the issue with the constant logging us out? It's very frustrating and makes it so that I don't even check the forums much anymore.


User avatar
admin
Site Admin
Posts: 129
Joined: Sat Dec 20, 2014 3:17 am
Contact:

Re: Forum Upgrade

Post by admin » Fri Jul 07, 2017 10:45 am

We're working on it.

Installing an upgrade tonight we hope will help!
Image
Tank owner? Fleet operator? Compliance officer? Explore O & E Membership

User avatar
admin
Site Admin
Posts: 129
Joined: Sat Dec 20, 2014 3:17 am
Contact:

New Address

Post by admin » Mon Jul 10, 2017 9:54 am

Fresh new platform and updated to the latest revision.
So far so good!

However we did have to change the forum's URL to handle our new host. Please note we're now located at...

https://forum.pei.org
Image
Tank owner? Fleet operator? Compliance officer? Explore O & E Membership

User avatar
dieselengine9
Head Tech
Posts: 194
Joined: Mon Mar 01, 2010 12:41 pm
Location: Atlanta
Contact:

Re: Forum Upgrade

Post by dieselengine9 » Tue Jul 11, 2017 6:52 am

It saved my login! :mrgreen: :!:

Rimmaunera
Newbie
Posts: 2
Joined: Mon Feb 05, 2018 9:51 am

Forum Upgrade

Post by Rimmaunera » Tue Feb 06, 2018 9:38 am

With the forum upgrade, I think the cookie life has been reset. I need to login to the forums every day or so now, where you had set it to a year or something before.

Good to see exetel is back on line.

B

User avatar
admin
Site Admin
Posts: 129
Joined: Sat Dec 20, 2014 3:17 am
Contact:

Re: Forum Upgrade

Post by admin » Mon Mar 05, 2018 4:00 pm

Rimmaunera wrote:
Tue Feb 06, 2018 9:38 am
With the forum upgrade, I think the cookie life has been reset. I need to login to the forums every day or so now, where you had set it to a year or something before.
The cookie is now set to the secure site (HTTPS). If you load it over HTTP then it will lose your login.

We're working now to redirect all requests through SSL to cure the problem.
Image
Tank owner? Fleet operator? Compliance officer? Explore O & E Membership

Post Reply