Wayne Ovation red board

Look here for answers to your technical questions. Post a question or share your expertise with others.
Post Reply
qtip
Pump Jockey
Posts: 12
Joined: Wed Mar 06, 2013 10:22 am

Wayne Ovation red board

Post by qtip » Fri Feb 07, 2020 1:50 pm

Hello
I have one stuck on "Entering Diagnostics"
I rebooted PAP it goes trough normal process, however I do not get "temporary out of service" prompt.
I've replaced and reloaded red board, same them thing, no temporary out of service prompt, it goes straight to "entering diagnostics" and it stays there forever.
Any ideas?

dmcginnis89
Head Tech
Posts: 599
Joined: Wed Feb 26, 2014 3:36 am

Re: Wayne Ovation red board

Post by dmcginnis89 » Fri Feb 07, 2020 3:34 pm

unplug the soft keys and reboot it. see what happenes

qtip
Pump Jockey
Posts: 12
Joined: Wed Mar 06, 2013 10:22 am

Re: Wayne Ovation red board

Post by qtip » Fri Feb 07, 2020 4:40 pm

I did it , that was my first thought
same thing
Is it SPM?????

DoMo
Newbie
Posts: 1
Joined: Mon Feb 10, 2020 10:45 pm

Re: Wayne Ovation red board

Post by DoMo » Mon Feb 10, 2020 10:50 pm

I’ve seen a faulty spm cause this issue. Plug a debug cable into the board and if one of the spms is spamming a soft key it will show in the terminal. If you don’t have a debug cable reboot the board with only one of the keypads plugged in to rule them out.

Cyclepower
Head Tech
Posts: 46
Joined: Tue Oct 24, 2017 10:16 pm

Re: Wayne Ovation red board

Post by Cyclepower » Tue Feb 11, 2020 10:58 pm

qtip wrote:
Fri Feb 07, 2020 4:40 pm
I did it , that was my first thought
same thing
Is it SPM?????
Had a Safeway with the exact same issue yesterday. It ended up being the SPM.


Samir
Head Tech
Posts: 326
Joined: Fri Jun 27, 2014 8:25 am
Location: HSV

Re: Wayne Ovation red board

Post by Samir » Wed Feb 12, 2020 1:24 am

Cyclepower wrote:
Tue Feb 11, 2020 10:58 pm
qtip wrote:
Fri Feb 07, 2020 4:40 pm
I did it , that was my first thought
same thing
Is it SPM?????
Had a Safeway with the exact same issue yesterday. It ended up being the SPM.
Interesting. Was the SPM completely bad or was just having issues with the board?
Not a technician even though it says 'Head Tech'. :?

Cyclepower
Head Tech
Posts: 46
Joined: Tue Oct 24, 2017 10:16 pm

Re: Wayne Ovation red board

Post by Cyclepower » Thu Feb 13, 2020 10:07 am

The SPM was bad, it was a single board running both CATS and the other side was working fine.

Samir
Head Tech
Posts: 326
Joined: Fri Jun 27, 2014 8:25 am
Location: HSV

Re: Wayne Ovation red board

Post by Samir » Thu Feb 13, 2020 12:01 pm

Cyclepower wrote:
Thu Feb 13, 2020 10:07 am
The SPM was bad, it was a single board running both CATS and the other side was working fine.
Gotcha. Those spms can be a real pita.
Not a technician even though it says 'Head Tech'. :?

Post Reply