Page 1 of 1

Dresser Wayne OvationIX SPM issues

Posted: Tue Jun 30, 2020 4:08 pm
by hahutt
I’m at this site with an ovation ix that has the old blue ix boards and a newer 006 Pinpad instead of the 002 that was in it. We had to replace it because we the spm boards battery died and it wasn’t in maintenance.

If someone could answer I’d be much appreciated. We just need to know if you can use them together. Or if we need the newest ix board? Thank you all for any advice and help.

Re: Dresser Wayne OvationIX SPM issues

Posted: Tue Jun 30, 2020 4:17 pm
by dmcginnis89
you can mix and match, and 006 will work on blue boards, but 106 will not.

He’ll need to upgrade to Jade boards before outdoor EMV rolls out, even though secure card readers will work with blue boards right now. Just an FYI.

Re: Dresser Wayne OvationIX SPM issues

Posted: Tue Jun 30, 2020 4:27 pm
by hahutt
Thank you so much for the quick response.

When we installed them they came already injected and all. So we just plugged them in. The WaitForInstall screen came up and clicked operation. But it’s like some of the soft keys on the pump we’re messed up. We couldn’t click confirm to save our life. We tried switching the soft keys from other pumps and we still couldn’t click confirm.
We could hear the buttons beeping as we pressed them.

Have you ever came across this?

Re: Dresser Wayne OvationIX SPM issues

Posted: Wed Jul 01, 2020 8:11 am
by dmcginnis89
i have not...but i always carry a set of soft keys that i know work with the cable the plugs into the spm.

good luck! lol

Re: Dresser Wayne OvationIX SPM issues

Posted: Wed Jul 01, 2020 9:40 am
by rmurray
hahutt wrote:
Tue Jun 30, 2020 4:27 pm
Thank you so much for the quick response.

When we installed them they came already injected and all. So we just plugged them in. The WaitForInstall screen came up and clicked operation. But it’s like some of the soft keys on the pump we’re messed up. We couldn’t click confirm to save our life. We tried switching the soft keys from other pumps and we still couldn’t click confirm.
We could hear the buttons beeping as we pressed them.

Have you ever came across this?
Was the confirm button on the right side? The softkeys may not have been programmed correctly. If it is on the right, try hitting the softkey above the one it says to press.