Vapor Vac hose draining??

Look here for answers to your technical questions. Post a question or share your expertise with others.
Post Reply
Rustymich
Newbie
Posts: 4
Joined: Thu Feb 09, 2017 1:05 pm

Vapor Vac hose draining??

Post by Rustymich » Fri Feb 16, 2018 10:54 pm

Here's what I've got ladies and gents, working on a 3/V Wayne Dispenser with vapor vac, when hanging it up if I pull the handle or even stick a bag in it to shut off calling I can drain the hose to the point the next guys gets 10-15 cent jump the meters not creeping its the hose depressurizing like the old soft walls used to do on none vapor vac. If I pump and don't stick my hand or bag in it and attempt to drain the hose it doesn't do it on the next run because the hose wasn't drained prior. Here's what I did I changed the complete hanging hardware from the top down-took the proportional valve off and checked that seemed tight though I've got another coming- switch the vapor vac a-b side motor plugs to to start the motors on the reverse sides to try and recreate on the opposite and that had no affect checked the vac motor for product and it was dry as a bone-replaced the reg and ultra check valves though I didn't believe they would be the issue do to not being a meter creep and if your still with me put it all back together. with original parts as to not bill the customer for parts they didn't need.. What's your thoughts mine is the proportional valve is weak allowing full pump pressure to push past till a certain pressure then the nozzle shuts as it should. There were no dispenser errors present. Going back next week to attack it again. Thanks

:shock: :shock: :shock: :shock: :shock:

Post Reply