Dresser Wayne OvationIX SPM issues

Look here for answers to your technical questions. Post a question or share your expertise with others.
Post Reply
hahutt
Head Tech
Posts: 28
Joined: Wed Jul 25, 2018 11:32 am

Dresser Wayne OvationIX SPM issues

Post by hahutt » Tue Jun 30, 2020 4:08 pm

I’m at this site with an ovation ix that has the old blue ix boards and a newer 006 Pinpad instead of the 002 that was in it. We had to replace it because we the spm boards battery died and it wasn’t in maintenance.

If someone could answer I’d be much appreciated. We just need to know if you can use them together. Or if we need the newest ix board? Thank you all for any advice and help.
Anything is possible.

dmcginnis89
Head Tech
Posts: 609
Joined: Wed Feb 26, 2014 3:36 am

Re: Dresser Wayne OvationIX SPM issues

Post by dmcginnis89 » Tue Jun 30, 2020 4:17 pm

you can mix and match, and 006 will work on blue boards, but 106 will not.

He’ll need to upgrade to Jade boards before outdoor EMV rolls out, even though secure card readers will work with blue boards right now. Just an FYI.

hahutt
Head Tech
Posts: 28
Joined: Wed Jul 25, 2018 11:32 am

Re: Dresser Wayne OvationIX SPM issues

Post by hahutt » Tue Jun 30, 2020 4:27 pm

Thank you so much for the quick response.

When we installed them they came already injected and all. So we just plugged them in. The WaitForInstall screen came up and clicked operation. But it’s like some of the soft keys on the pump we’re messed up. We couldn’t click confirm to save our life. We tried switching the soft keys from other pumps and we still couldn’t click confirm.
We could hear the buttons beeping as we pressed them.

Have you ever came across this?
Anything is possible.

dmcginnis89
Head Tech
Posts: 609
Joined: Wed Feb 26, 2014 3:36 am

Re: Dresser Wayne OvationIX SPM issues

Post by dmcginnis89 » Wed Jul 01, 2020 8:11 am

i have not...but i always carry a set of soft keys that i know work with the cable the plugs into the spm.

good luck! lol

rmurray
Head Tech
Posts: 229
Joined: Wed Jun 04, 2014 2:35 am

Re: Dresser Wayne OvationIX SPM issues

Post by rmurray » Wed Jul 01, 2020 9:40 am

hahutt wrote:
Tue Jun 30, 2020 4:27 pm
Thank you so much for the quick response.

When we installed them they came already injected and all. So we just plugged them in. The WaitForInstall screen came up and clicked operation. But it’s like some of the soft keys on the pump we’re messed up. We couldn’t click confirm to save our life. We tried switching the soft keys from other pumps and we still couldn’t click confirm.
We could hear the buttons beeping as we pressed them.

Have you ever came across this?
Was the confirm button on the right side? The softkeys may not have been programmed correctly. If it is on the right, try hitting the softkey above the one it says to press.

Post Reply